Increased server operation time.
Incident Report for Boomy
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 21:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 20:46 UTC
Identified
Boomy is experiencing increased load due to heavy traffic. The team is currently working to increase capacity.
Posted Jan 25, 2023 - 15:16 UTC
This incident affected: API, Song Generation Service, and Payouts & Transfers.